어제 우연히 발견했는데, 블로그에 내가 올린 음악들이 재생이 안되고 있다.

처음엔 일시적인 서버 문제로 재생이 안되나보다 하고 넘겼었는데, 지금 확인해보니 아직까지도 내 블로그에 삽입된 MP3 플레이어에는 아래의 화면처럼 'undefined' 라는 메세지만 뜨며 어떤 음악도 재생되지 않고있다.

사용자 삽입 이미지

음원들의 저작권 문제 때문에 티스토리가 음악재생을 일괄적으로 막은건가, 아니면 내 블로그에만 문제가 있어서 그러는건가? 티스토리 공지에서도 이와 관련한 글은 못본것 같은데. 뭐가 문제일까.

댓글을 달아 주세요

  1. BlogIcon Louice P. 2007.03.25 18:02  댓글주소  수정/삭제  댓글쓰기

    안녕하세요, 비슷한 증상을 겪어서 올블로그에서 보고 와 봅니다 :)

    혹시 Internet Explorer를 메인 브라우저로 사용중이신가요 :)? Internet Explorer에서만 나는 문제로 Adobe Flash Player 9 버전일 경우 음악이 제대로 재생되지 않는 경우가 종종 발생하는 걸로 추정합니다 -_-;; 저도 IE에서는 안 나오는데 FF에서는 나오거든요 -ㅅ-;;

    태터나 티스토리의 문제라기 보다는 IE용 Adobe Flash Player 9의 문제인 것으로 보입니다 ㅠㅠ...

    • BlogIcon 주드 2007.03.25 20:03 신고  댓글주소  수정/삭제

      네. 저는 계속 익스플로러 사용중이에요.
      6.x버젼을 쓸때는 문제가 없었는데 얼마전에 7.0업그레이드 하고부터 그런것 같습니다.
      브라우져의 호환성 문제라면 결국 티스토리에서 조치를 취해야 되는거 아닐까요?
      어쨌든 좋은답변 감사합니다^^

  2. BlogIcon 1004ant 2007.03.25 19:17 신고  댓글주소  수정/삭제  댓글쓰기

    FF 2.0 , IE 7.0 , Opera 9.10 다 안나오네요.

    • BlogIcon 주드 2007.03.25 20:05 신고  댓글주소  수정/삭제

      역시나 7.0으로 브라우져 업그레이드 한 이후에 발생한 문제겠네요.
      저는 아직 탭브라우져가 불편한데 익스플로러 6.x버젼에서 문제가 생겨서 울며겨자먹기로 7.0 설치한거거든요.
      그런데 또 예상치못한 문제가..에궁;

  3. BlogIcon GeminiLove 2007.03.25 21:52  댓글주소  수정/삭제  댓글쓰기

    저는 잘 나오고 있습니다. 테터가 임의로 그런 행동을 할 만큼 어리석다고는 보지 않습니다. 당연히 관련사항에 대한 의견 수렴 및 공지가 있어야죠^^

    • BlogIcon 주드 2007.03.25 22:39 신고  댓글주소  수정/삭제

      익스플로러 호환성 문제인것 같습니다.
      위에 덧글주신 분들 제보(?)에 따르면 익스플로러 7.0에서 발생하는 문제 같구요.
      앞으로 익스플로러 7.0유저들이 계속 늘어날텐데 이 부분이 문제가 될수도 있을것 같습니다.

  4. BlogIcon agrage 2007.03.26 11:34 신고  댓글주소  수정/삭제  댓글쓰기

    저도 몇몇 파일이 그래서 그냥 그려려니 했는데 혼자만의 문제가 아니었다는 ;;

    • BlogIcon 주드 2007.03.26 13:18 신고  댓글주소  수정/삭제

      아, 역시. 여기저기서 저와 같은 증상을 겪으신 분들이 꽤 되시는군요.
      저는 올리고 싶은 음악이 있어서 등록 하려다가 발견했어요.

  5. BlogIcon fujiizki 2008.05.12 10:23 신고  댓글주소  수정/삭제  댓글쓰기

    저도 재생이 안되네요 이제까지 음악 잘나오는 줄 알고 있었는데;;
    이제보니 나왔다 안나왔다;;그래요

    • BlogIcon 주드 2008.05.12 14:31 신고  댓글주소  수정/삭제

      저는 익스플로러 호환 문제였습니다.
      어찌어찌 하다보니 해결이 되어서 지금은 문제가 없는데, 여전히 그러시면 티스토리 운영진들께 문의해 보시는게 빠를것 같네요.^^;

  6. BlogIcon delijuice 2009.04.14 15:32  댓글주소  수정/삭제  댓글쓰기

    거진 1년이 지난 글에 답글달긴 뻘쭘하지만..익스8이 나온 지금 그동안 파폭을 쓰느라 몰랐던 저 undefined가 드디어 제 블로그에서도 발견이 되네요. ㅎㅎ 이거참 어찌해야할지 모르겠어요

    • BlogIcon 주드 2009.04.16 13:14 신고  댓글주소  수정/삭제

      요즘 저작권 단속이 심하던데 그래서 그런거 아닌가요? 저는 리플 주셨던 분들 덕분에 해결 됐거든요. 그래서 지금은 잘나와요~

  7. solt 2011.08.11 23:46  댓글주소  수정/삭제  댓글쓰기

    익스플로러 9 깔고, 도구 -인터넷옵션- 고급- 접근성에서 -시스템소리재생에 체크하고 컴 재부팅하시면 됩니다.